EasyCalcCheck PLUS nur mit PHP 5 verwenden

Am 25. Oktober 2010 hatte ich das Plugin EasyCalcCheck Plus berichtet. Es schützt vor Spamnachrichten und Spamregistrierungen. Dazu noch eine Erklärung.

Systemvoraussetzungen dafür ist einmal Joomla 1.5.x und PHP 5.x. Bei der Pluginversion handelt es sich um die 1.5-6-5.
Bitte lassen Sie vom Hoster auf PHP 5 umstellen oder ändern Sie das selbst über die .htaccess. Ältere Versionen erzeugen folgende Fehlermeldung:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/44/d266446287/htdocs/HSG/plugins/system/easycalccheckplus.php on line 80



Zusätzliche Informationen